SIE执行长证实:PS5不会支援PS3以下游戏

近期SIE索尼互动娱乐执行长Jim Ryan在接受访问时表示,PS5将能兼容99%的PS4游戏,但令不少玩家好奇的是,那PS3以下的旧世代游戏呢?

图:ign

    早前Sony虽然证实 PS5 主机将导入向下相容功能,但细节却从来避而不答。不过近日在日本法米通杂志访谈中,Jim Ryan证实,PS5并无法游玩PS3、PS2 或 PS1的游戏。

    法米通杂志问道,他们对于PS5能够兼容99%的PS4感到相当惊讶,那PS3、PS2与PS1呢?Jim Ryan这么回答:「PS4拥有一亿的玩家,我们认为他们仍希望在 PS5 主机上可以玩到 PS4 的游戏,所以我们才决定向下相容PS4游戏。在研发的同时,也得着重在高速 SSD 以及全新 DualSense 控制器的体验上。所以很不幸地,我们无法办法达到全面向下相容。」

    先前就曾传出Sony申请的专利暗示着PS3、PS2与PS1的游戏能够经由云端模拟的方式在新的主机上游玩,以此方式便不需要为了相下相容功能动到硬体上。当然,这仅是推特,官方也未证实。以目前来说,能够在PS4上玩到旧世代游戏的方式是透过「PS NOW」,一种云端串流的方式,可以将游戏下载到PS4上离线游玩,可以游玩部分PS3与PS2(基于PS4移植版)的游戏,但目前没有PS1的游戏。不过Sony证实,PS5依然可以使用PS NOW服务。可惜此服务仅在部分地区提供,湾湾目前不在此列。

    参考原文:ign

    人已赞赏
    游戏动态

    人气惊悚漫画《整容液》改编电影今上映,变成女神需要多少代价?

    2020-9-19 18:31:13

    游戏动态

    超好评动作砍杀《Hades》1.0正式版上市!终于可以见到妈妈啦

    2020-9-19 18:31:16

    0 条回复 A文章作者 M管理员
      暂无讨论,说说你的看法吧
    个人中心
    购物车
    优惠劵
    今日签到
    有新私信 私信列表
    搜索